Linux Kernel

Software for computers using these Linux Kernel distributions :

Linux Mint 18.1 (64-bit) is recommended.

  • Linux Mint 16 or later (18.1 suggested)
  • Ubuntu 12.04 or later (16 suggested)
  • CentOS 7 or later
  • Debian 6.0 or later
  • OpenSUSE 11.3 or later
  • Fedora 13 Desktop or later