Loan Calculator and Personal Data Vault for Linux® Kernel

User customizable decoy Loan Calculator application hides a powerful yet easy to use Personal Data Vault for you to create and store passwords, PINS, Notes and files of nearly any size or type. All inside of AES-128 encrypted databases.
Manufacturer: Brute Force Logic
Manufacturer part number: abayo_linux
¥446

Abayo® is a program that can store your Passwords, PINs, website challenge Questions and Answers, Account numbers, Contact email and address information, Balances, and even personal notes in an AES encrypted database on your local machine. All data in the database is secured with your Master Password and can beoptionally encrypted to work only on your computer.

Unlike conventional password manager type programs Abayo® uses a decoy application, a Money Calculator, to hide the Abayo® Personal Data Vault. Additionally, you can fully customize the look and method to access the Data Vault hidden behind the Money Calculator application!

Once you have entered the correct pattern of 'error' entries, you can access the Personal Data Vault where you can store information for multiple email accounts. For example if you have more than one Gmail or Yahoo! account and sometimes forget which password to use - Abayo can store detailed information on each account for you to avoid confusion.

If you have a large number of Accounts or Contacts, the search feature will help you find all relevant entries that have all or part of the search information you enter. For example, just enter 'ya' and all Yahoo! accounts will be shown.

Features include:

  • AES Encrypted Database to securely store all information.
  • Database self-destruct after set number of failed attempts.
  • Launch default browser for contact's website.
  • Launch default e-mail program for contact's e-mail address
  • Launch browser to show Map of contact.

Software for computers using the Linux Kernel.

  • Ubuntu 10.04 or later
  • Debian 6.0 or later
  • OpenSUSE 11.3 or later
  • Fedora 13 Desktop or later
  • CentOS 6.0 or later

Required libraries:

  • GTK+ 2.20
  • glibc-2.11
  • libstd++.so.6.0.13

On 64-bit Linux distributions, 32-bit compatibility libraries are required.
Here are commands that usually work for Ubuntu:

  • sudo apt-get install ia32-libs
  • sudo apt-get install ia32-libs-multiarch

 

Abayo® is a program that can store your Passwords, PINs, website challenge Questions and Answers, Account numbers, Contact email and address information, Balances, and even personal notes in an AES encrypted database on your local machine. All data in the database is secured with your Master Password and can beoptionally encrypted to work only on your computer.

Unlike conventional password manager type programs Abayo® uses a decoy application, a Money Calculator, to hide the Abayo® Personal Data Vault. Additionally, you can fully customize the look and method to access the Data Vault hidden behind the Money Calculator application!

Once you have entered the correct pattern of 'error' entries, you can access the Personal Data Vault where you can store information for multiple email accounts. For example if you have more than one Gmail or Yahoo! account and sometimes forget which password to use - Abayo can store detailed information on each account for you to avoid confusion.

If you have a large number of Accounts or Contacts, the search feature will help you find all relevant entries that have all or part of the search information you enter. For example, just enter 'ya' and all Yahoo! accounts will be shown.

Features include:

  • AES Encrypted Database to securely store all information.
  • Database self-destruct after set number of failed attempts.
  • Launch default browser for contact's website.
  • Launch default e-mail program for contact's e-mail address
  • Launch browser to show Map of contact.

Software for computers using the Linux Kernel.

  • Ubuntu 10.04 or later
  • Debian 6.0 or later
  • OpenSUSE 11.3 or later
  • Fedora 13 Desktop or later
  • CentOS 6.0 or later

Required libraries:

  • GTK+ 2.20
  • glibc-2.11
  • libstd++.so.6.0.13

On 64-bit Linux distributions, 32-bit compatibility libraries are required.
Here are commands that usually work for Ubuntu:

  • sudo apt-get install ia32-libs
  • sudo apt-get install ia32-libs-multiarch